Back to overview
Downtime

Dedicated Server hardware failure

Nov 25 at 12:54pm CET
Affected services
www.error44.dev
www.cloudcord.dev
www.kawaii.red
www.sasaki.red
Bots
Webhooks

Resolved
Nov 25 at 03:19pm CET

All services have been restored and are now back online.

Updated
Nov 25 at 03:02pm CET

The server is currently booting and we will proceed with the configuration of the new hardware.

Updated
Nov 25 at 01:50pm CET

We are in contact with on-site support and have started the replacement of server components.

Updated
Nov 25 at 01:11pm CET

We are currently investigating this issue. Thank you for your patience.

Created
Nov 25 at 12:54pm CET

The dedicated server experienced a downtime.