Back to overview
Maintenance

Regular Server Maintenance

Oct 27 at 02:00pm CET  –  Oct 27 at 02:33pm CET
Affected services
www.error44.dev
www.cloudcord.dev
www.kawaii.red
www.sasaki.red
Bots
Webhooks

Resolved
Oct 27 at 02:33pm CET

All done!

Created
Oct 27 at 02:00pm CET

We regularly update our services to ensure we provide you with the best possible experience. During these maintenance activities, there may be brief interruptions of our services lasting from a few seconds to a few minutes.